Workspace problem

If reporting a bug with the Zeus editor please post the details here. Please do not post questions here.
zakmen
Posts: 3
Joined: Tue Feb 06, 2007 10:07 am

Workspace problem

Postby zakmen » Tue Feb 06, 2007 10:29 am

I'm triing Zeus under XP but i'm having problems.
I create a new Workspace and after i close it.
In the workspace menu appear the voice of my new workspace.
I try to open it by click on this voice but nothing appens.
I try to use the open command in the file menu or by a click with right button of the mouse in the workspace navigator bu without result.
At this point i can't load workspace created.
Other that all the command like Dos command or Dos shell doesn't function.
I want to evalutate this software that seems to be good for my use but this feature is very important for me.
Also for me is important the version control system because i use visual source safe.

i wait for your kindly reply.
Tanks
Giacomo

jussij
Site Admin
Posts: 2230
Joined: Fri Aug 13, 2004 5:10 pm

Postby jussij » Tue Feb 06, 2007 12:27 pm

Which version of Zeus are you running :?:

The version number is shown in the Help About menu dialog.

Cheers Jussi

zakmen
Posts: 3
Joined: Tue Feb 06, 2007 10:07 am

Postby zakmen » Tue Feb 06, 2007 2:14 pm

The version is the last 3.96a.
I found that the only way to make a workspace is to create a new workspace, after use the workspace builder.
In the workspace builder save the workspace just created and so the previous button <NEW> become <LOAD>.
At this point i can load the new workspace.
But if i close the workspace then i can't open the workspace from each position in the software where Open workspace appear (menu or floating menu open with right button)!!!
It seems to be disabled like in a demo program with limited features.

Also i've tried to execute a version control but without any result.

Excuse me for my english but this isn't my language.

Thanks
Giacomo

jussij
Site Admin
Posts: 2230
Joined: Fri Aug 13, 2004 5:10 pm

Postby jussij » Wed Feb 07, 2007 10:40 pm

Hi Giacomo,

This bug should be fixed in the latest patch: http://www.zeusedit.com/forum/viewtopic.php?t=1050

Please let me know if it this is not the case.

Excuse me for my english but this isn't my language.

For someone who's first language is not English, your written English is very good ;)

Me being someone who only knows one language, I am envious that you can communicate in at least two.

Cheers Jussi

zakmen
Posts: 3
Joined: Tue Feb 06, 2007 10:07 am

Postby zakmen » Sat Feb 10, 2007 10:15 pm

Hello Jussi

Unfortunatly i have tried this new release 3.96b but after some hours of work the problem appear and i can't continue work.
I install this new release and i start working correctly. I can open the workspace previously created and i can compile a bulid my project.
After some hours the build, also make and compile, stop working. I run buil from menu and from right click but nothing start.
I try some times but without result. At this point i decide to uninstalla and after reinstall the software to see i during my navigation in the options menu somthing change. After this new installation the workspace open stop working like in the my previous posted message.
At this poin all stop working.
If can be useful for you the first time i run the proogram in the evaluation windows appear only 1 message "You are on day 2 of 45 ...". When the software stop working appear a second message above this one that say "The registration key code has expired"....
I don't know but seems to be a problem in the evaluation check method !!!

Sorry this is not a good news and unfortunatly i can't work at the moment with your editor that i think have some interesting features !

I wait for your kindly reply
Thanks
Giacomo

jussij
Site Admin
Posts: 2230
Joined: Fri Aug 13, 2004 5:10 pm

Postby jussij » Sun Feb 11, 2007 7:09 am

Hi Giacomo,

I think you are right when you say the Zeus registration checking is not working properly. The checking thinks the evaluation period is over :(

The correct message should be 2 of 45 days, 3 of 45 days, 4 of 45 days etc. The expried message means Zeus thinks there is and old key on the machine.

Luckily I think you can fix this probelm by starting regedit and finding this key:

Code: Select all

HKEY_CURRENT_USER\Software\xidicone\Zeus

and rename it to somthing like:

Code: Select all

HKEY_CURRENT_USER\Software\xidicone\Zeus_old

Now when you restart Zeus you will hopefully get the 3 of 45 days message.

Cheers Jussi

jussij
Site Admin
Posts: 2230
Joined: Fri Aug 13, 2004 5:10 pm

Postby jussij » Wed Feb 28, 2007 10:34 pm

This bug is fixed in the latest Zeus patch: http://www.zeusedit.com/forum/viewtopic.php?t=1064

Cheers Jussi


Return to “Reporting a Bug”

Who is online

Users browsing this forum: No registered users and 0 guests

cron