problem with "open file" & "save all"

If reporting a bug with the Zeus editor please post the details here. Please do not post questions here.
msek
Posts: 9
Joined: Fri Feb 23, 2007 8:30 am

problem with "open file" & "save all"

Postby msek » Fri Feb 23, 2007 8:57 am

Sorry if it's not a real zeus bug.

I installed Zeus as trial and can't mennage the following problem:

'Open an existing document' and 'Save all all documents' buttons do not work. The only way to open a file is to double click on it, and the only way to save the job is to click 'Save this document' button (to save documents one by one).

I suppouse the problem comes from some existing dll in my system, because the same installation on the other computer works properly.

I reinstalled Zeus several times, including: the old (legal) zeus 3.8 directory removed and the W2K register cleaned. All that with no results.

Can you help?

br.

msek
Posts: 9
Joined: Fri Feb 23, 2007 8:30 am

Postby msek » Fri Feb 23, 2007 10:12 am

OK, problem solved.

It's not enough to clean the register with 'Registry Mechanic 5.1'.
and there is a lot off 'Zeus' in the register after standard deinstallation.

I removed all the "*zeus*" keys manually and all started to work (including bookmarks: 'Alt-1').

jussij
Site Admin
Posts: 2226
Joined: Fri Aug 13, 2004 5:10 pm

Postby jussij » Fri Feb 23, 2007 11:41 am

This is a Zeus bug caused by the change in registry keys from the 3.95 and 3.96 versions :(

As you correctly point out, deleting the registry information fixes the problem :)

This bug will also be fixed in the next Zeus 3.96c patch due out shortly ;)

Cheers Jussi

jussij
Site Admin
Posts: 2226
Joined: Fri Aug 13, 2004 5:10 pm

Postby jussij » Wed Feb 28, 2007 10:33 pm

This bug is fixed in the latest Zeus patch: http://www.zeusedit.com/forum/viewtopic.php?t=1064

Cheers Jussi


Return to “Reporting a Bug”

Who is online

Users browsing this forum: No registered users and 1 guest

cron